В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
наташа978
наташа978
12.09.2022 01:21 •  Информатика

В Паскаль написать программу для проверки, или местит натуральное число N цифру А

Ответ:
dmit0
dmit0
15.10.2020 01:15

var n, a: integer;

begin

readln(n, a);

if n > a then write('Вместит') else write(' Не вместит');

end.

Объяснение:

написать программу для проверки вместит ли натуральное число N цифру A?

тоесть N это лимит, а А это входящее число

тогда ответ верный

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?