Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
hhgfg
25.11.2020 02:35 •
Информатика
Напишите программу которое выводить квадрат числа, введённого пользователя
Ответ:
Илья01673
14.10.2020 23:44
var n:Integer;
Begin
Read(n);
Writeln('Квадрат =',n*n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
keke717
17.01.2020 08:36
1. Чем отличаются вербальное и наглядное моделирование? 2. Что такое информационная модель? Приведите примеры информационных моделей....
люда12345678990
24.12.2022 09:18
Определите число n, для которого выполняется равенство 154n + 359 = 170n+1....
sasha7666
07.09.2020 12:10
Решить , используя краткую форму оператора if (это c++)...
tanushkako
26.03.2020 05:34
Сколько единиц содержится в двоичной записи значения выражения 8^7 + 4^5 + 2^10 – 32?...
nika0483
14.07.2020 18:22
Исполнитель редактор получает на вход строку цифр и преобразует её. редактор может выполнять две команды, в обеих командах v и w обозначают цепочки цифр. а) заменить...
allteennkka1985
15.07.2022 09:49
Каждый сотрудник предприятия получает электронный пропуск, на котором записаны личный код сотрудника, код подразделения и некоторая дополнительная информация. личный...
anita4566
31.03.2022 16:08
Определить количество информации, полученное при вытаскивании одного шарика из коробки с шариками разного цвета, если в коробке 16 шариков...
Milkiskiss
04.11.2020 22:38
Можно ли называть кодирование обработкой информации? обоснуйте ответ...
andreywwwoooandrey
17.02.2021 08:32
Составить блок-схему для нахождения суммы всех натуральных чисел, кратных 10....
denisgulinskii
08.05.2021 11:01
Найти площадь окружности вписанной в квадрат если периметр квадрата равен 20 см...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n:Integer;
Begin
Read(n);
Writeln('Квадрат =',n*n);
end.