В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
rortat32
rortat32
06.08.2021 04:14 •  Информатика

написать программу, которая будет суммировать все нечётные целые числа в диапозоне,который введёт поьзователь с клавиатуры.

Ответ:
Kulichok14
Kulichok14
18.08.2020 21:01

var s,x,c,a,b:real;                                  a,b  параметры цикла. c- шаг цикла

begin

s:=0;

read (a,b,c);

x:=a;

while x<=b do begin

if x mod 2=1 then s:=s+x;

x:=x+c;

end;

write (s);

end.

Объяснение:

0,0(0 оценок)
Ответ:
daniilraubuhin
daniilraubuhin
18.08.2020 21:01

нет ответа

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?