В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
olesyasa1
olesyasa1
05.07.2021 21:27 •  Информатика

3.На вход программе подается натуральное число N. Выведите на экран все натуральные числа, являющиеся степенями двойки, не превосходящие числа N.Ящык питон

Ответ:
95731
95731
14.10.2020 23:20

N = int(input())

i = 0

while i**2 < N:

   print (i**2)

   i += 1

Объяснение:

Как-то так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?