В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sashamenkov18
sashamenkov18
04.02.2021 13:25 •  Информатика

Составить программу и блок схему (pascal). найти сумму от 1 до р кратное 3

Ответ:
Zen201
Zen201
09.06.2020 05:10

Объяснение:

var

p,i,s:integer;

begin

readln(p);

s:=0;

for i:=1 to p do  

if i mod 3 =0 then s:=s+i;  

writeln (s);  

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?