Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ImanguloffAjdar
23.01.2021 05:29 •
Информатика
40 . информатика, 9 класс. напишите программу, которая выводит на экран таблицу степеней двойки (от нулевой до десятой).paskal abc.
Ответ:
peppapig12
09.06.2020 05:05
var i: integer;
begin
for i:=0 to 10 do
writeln(i, ' ', power(2, i));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bur5645
17.06.2022 22:44
Встановіть відповідність між значеннями величин (1–4) і типами, до яких належить значення (А–Г). (Кількість балів 2.00)1 Integer 2 Real 3 String 4 Boolean А 56 Б 3.5 В Назва Г...
katya041411
04.01.2023 01:12
ученики написали контрольную работу. Всем кто получил 3,нужно переписывать дан список оценок, заканчивающихся нулем. выведи сколько учеников переписывают контролную...
Yita
07.04.2022 19:59
1) Расширенные сети Петри ... а) ограничения б) снимают ограничения на число переходов в) допускают задание параметров г) упрощают процесс разработки модели...
yyydomayyy
07.01.2021 02:34
Теги необходимые для создания таблиц и их значения....
Кама29102007
18.05.2023 11:05
Система команд исполнителя вычислитель состоит из двух команд, которым присвоены номера: 1- вычти 1 2- умножь на 3 первая из них уменьшает число на 1 , вторая увеличивается число...
andreykakachnov
08.06.2023 09:08
Есть 3 переменные a b c значение a должно быть в значении b значение b должно быть в значении c значение c должно быть в значении a новых переменных заводить нельзя если в b записываешь...
WhiteRos
13.05.2023 10:15
Процессор работает с 8 байтовыми ячейками памяти какой адрес будет иметь ячейка памяти содержащая байт с номером 16...
lenamolchanova1
15.06.2020 08:12
Pascalabc.net дан массив из 20 целых чисел,все элементы меньше 10 заменить на 1, и вывести получившиеся массив на экран. заполнение массива с клавиатуры....
matveeva192016
08.02.2023 05:59
Напечатать таблицу умножения на 5 ( с циклом for)...
sofyagorobecmaozu3v3
08.02.2023 05:59
Вывести на экран квадраты чисел от 10 до 20. ( с использованием for)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i: integer;
begin
for i:=0 to 10 do
writeln(i, ' ', power(2, i));
end.