В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MagistooorNaine
MagistooorNaine
26.08.2021 06:10 •  Информатика

Напишите программу которая вычисляет всех положительных чисел из 10 чисел виденных на клавиатуре

Ответ:
kotrboy
kotrboy
09.06.2020 03:53

Var i, s, x:Integer ;

Begin

Writeln('Введите 10 чисел') ;

S:=0;

For i:=1 to 10 do begin

Read(x) ;

If x>0 then s:=s+x;

End;

Writeln(s) ;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?