В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
1526962
1526962
01.05.2023 15:36 •  Информатика

Напишите программу на языке паскаль. Подсчет количества элементов больше 30

Ответ:
Zhuldyz2005
Zhuldyz2005
14.09.2020 14:20

var n, k, i, a:Integer;

begin

readln(n);

for i := 1 to n do

begin

readln(a);

if a > 30 then

begin

 k:=k+1;

end;

end;  

writeln(k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?