В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Hause1
Hause1
20.03.2020 03:46 •  Информатика

написать программу, которая будет считать сумму введенных с клавиатуры чисел до тех пор, пока не будет введен ноль​

Ответ:
daria003ss2
daria003ss2
14.10.2020 20:55

var s,k:integer;

begin

s:=0;

repeat

readln(k)

s:=s+k;

until k=0;

write (s);

end.

Объяснение:

используем цикл с постусловием

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?