Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
РумакСтепан
23.12.2022 18:21 •
Информатика
По блок-схеме составить программу на языке Паскаль.
Ответ:
Astento
14.10.2020 20:52
var a, b:Integer;
begin
a:=2;
b:=0;
repeat
a:=a+1;
b:=b+a;
until a = 7;
writeln(b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Солнцеголовик
05.04.2022 03:33
Нарисуй в окне такую цепочку из восьми бусин, чтобы оба эти утверждения были истиными: в этой цепочке вторая бучсина перед кажой синей круглая. в этой цепочке ровно шесть синих...
mskamilee
05.04.2022 03:33
Организовать беспрерывный ввод чисел с клавиатуры, пока пользователь не введёт 0. после ввода нуля, показать на экран количество чисел, которые были введены, их общую сумму...
topwkolnik
05.04.2022 03:33
Словесная блок-схема для : факториал.дано целое неотрицательное число n .найти n факториал (n! )...
nikysa1
05.04.2022 03:33
Переведи двоичное число 1100110 в десятичную систему счастления...
диана2470
25.03.2021 23:56
Какая из ссылок при копировании в другую ячейку останется постоянной? *...
aptemacko
18.12.2020 15:41
1. Установите соответствие (укажите стрелками правильные ответы)АбсолютныеОтносительныеСмешанныеССЫЛКИССЫЛКІCCHLIKI- это ссылки, приперемещении иКопировании которыхкоординаты...
rejnmasha2018
15.02.2020 08:05
Для преобразования строки в целое число используется функция... int(0) write() input() print() Далее Завершить...
Alinakis180902
08.08.2022 19:45
Определите тип алгоритма по программному коду разветвляющийся (условный) алгоритм полной формы ветвлениялинейный алгоритмразветвляющийся (условный) алгоритм неполной формы...
aidos2008
29.06.2020 15:20
Дополни определение: Язык программирования – формальная знаковая система,...
Данька228228
25.08.2022 03:02
по информатике только не думайте что-это математика...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b:Integer;
begin
a:=2;
b:=0;
repeat
a:=a+1;
b:=b+a;
until a = 7;
writeln(b);
end.