В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AntihypeSPB
AntihypeSPB
19.02.2022 14:04 •  Информатика

1. Составьте программу для вычисления силы, с которой вода давит на тело с площадью поверхности S м2 на глубине h м.
Сила вычисляется по формуле F=pS, где p=pgh, p=1000кг/м3, g=9,8м/c2

Ответ:
gerrr009
gerrr009
06.09.2020 14:28

#include <iostream>

using namespace std;

signed main() {

   const double p = 1000, g = 9.8;

   double s,h;

   cin >> s >> h;

   double P = p * g * h;

   cout << P * s;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?