В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Дияс465
Дияс465
01.03.2020 19:36 •  Информатика

Написать программу на ветвление на языке программирования Паскаль​

Ответ:
tropika33
tropika33
14.10.2020 20:40

Программа перевода положительного числа в отрицательное, и на оборот

Var

a:integer;

Begin

Readln(a) ;

Begin

If a<0 then

Write(a*-1) end;

Begin

If a>0 then

Write(a*-1) end;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?