В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ада20000
Ада20000
05.04.2020 14:55 •  Информатика

Напишите программу на языке Паскаль для решения следующей задачи: Дан квадрат со стороной a и равносторонний треугольник со стороной b. Чей периметр меньше?

Ответ:
Kristgame
Kristgame
14.10.2020 20:38

var a, b: integer;

begin

 readln(a, b);

 a:= a*4;

 b:=b*3;

 if a > b then writeln('Периметр квадрата больше')

 else writeln('Периметр треугольника больше');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?