В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу которая выводит степени чисел 2 до 15(2'1, 2'2, 2'3 ... 2'15)
P.S На С++

Ответ:
Sovka123323
Sovka123323
14.10.2020 20:26

#include <iostream>

int main()

{

using namespace std;

setlocale(LC_ALL, "Russian");  // русский язык

int num = 2;

cout << "Степень: Отсутствует. Число: " << num << endl;  

for(int i = 2; i<16; ++i)  { // цикл где 13 раз умножаем num на 2

cout << "Степень: " << i;

num=num*2;

cout << " Число: " << num << endl; // выводим

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?