В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Andrey086
Andrey086
22.01.2022 19:51 •  Информатика

Напишите программу, которая вычисляет площадь прямоугольника по длинам двух его сторон.

Ответ:
Додоша18
Додоша18
18.08.2020 20:35

var x, y, S: byte;

begin

 write('Введите длинну: ');

 readln(x);

 write('Введите ширину: ');

 readln(y);

 S:=x*y;

 write('Площадь прямоугольника: ');

 Writeln(S);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?