В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Arse20
Arse20
14.08.2022 19:41 •  Информатика

Напишите программу на Python, которая использует цикл «WHILE» для подсчета от 10 до 0 включительно. Затем напечатайте слова «Взрыв!» Используйте «пока» цикл вместо цикла «ЗА».​

Ответ:
Vikamurzikk
Vikamurzikk
14.10.2020 20:01

n=10

s=0

while n>=0:

   s+=n

   n-=1

print ('Взрыв!')

Если мой ответ оказался Вам полезен, то отметить его, как "лучший"

0,0(0 оценок)
Ответ:
Nisawe
Nisawe
14.10.2020 20:01

Поскольку сайт не хочет принимать ответ текстом, я отправил ответ на фото.


Напишите программу на Python, которая использует цикл «WHILE» для подсчета от 10 до 0 включительно.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?