Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
yarikvasil
03.11.2021 06:38 •
Информатика
Программа на Паскале вычисляет значения функции Y: Определите это значение.
var x,y, i:integer;
begin
x:=1;
for i:=1 to 5 do
begin
y: =sqr(x)*10;
x:=x+1;
end;
y:=y+1;
writeln('при x=',x,' y=',y);
readln;
end.
Ответ:
nrdnct
13.08.2020 01:26
X=6, y=251
Объяснение:
Я смог
0,0
(0 оценок)
Популярные вопросы: Информатика
Neznau27
26.01.2021 15:24
Дано два цілих не рівних один одному числа. Перевірити яке з нихбільше і вивести повідомлення на екран.Числа вводяться з клавіатури.Язык Python...
PROMES
10.10.2020 23:05
Дано два цілих не рівних один одному числа. Перевірити яке з них більше і вивести повідомлення на екран. Числа вводяться з клавіатури. Програма Python...
мпрлкт
14.07.2020 06:16
Страница в сети интернет (веб-страница)...
Котик1978
21.06.2020 07:17
Напишите наименьшее число x, для которого истинно высказывание: НЕ (x 15) И НЕ (x не делится на 7)...
slavka30
18.02.2022 06:00
Определи значение переменной a после выполнения фрагмента алгоритма при a=1 и a=11. Ввод а если a 5 то a:=a+20 иначе a:=a*10 всё ответ: при a=1 значение переменной a равно ,...
kedr3
20.09.2020 23:15
Составить программу на паскале.заданы длины сторон трех треугольников.найти больший периметр.для вычисления периметра треугольника используйте процедуру perimetr,для определения...
katyagudina1
02.03.2020 23:54
В каких целях используются домашние лошади...
valeryaka
30.12.2021 11:19
НАДО 3. Change the words in brackets where necessary. 1)Think about it(careful) before making a decision. 2)You make mistakes because(careless). 3)It was snowing(heavy) all...
djuraev488
11.12.2020 13:23
Як хворим людям (алергікам) потрібно поводитися під час масового цвітіння небезпечних рослин? !...
13SCHOOL13
21.11.2021 16:29
Вырази в процентах с точностью до 1 %.а) 3/76) 0,6583...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
X=6, y=251
Объяснение:
Я смог