В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Raf4ik15
Raf4ik15
07.04.2022 18:32 •  Информатика

Написать программу вычисления зарплаты продавца если в воскресенье с каждой проданной газеты продавцу начисляется 16руб в остальные дни 10 руб известно: а-кол-во проданных газет n-номер дня недели.в который работали продавцы паскаль

Ответ:
makhastiirisba
makhastiirisba
09.06.2020 00:26

var a,n:integer;

begin

   read(a,n);

   if(n = 7) then

       a := a * 16

   else

       a := a * 10;

   write(a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?