В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
polyaketoztt67
polyaketoztt67
10.02.2023 08:34 •  Информатика

Во В данном фрагменте программы:
program error;
begin
suMma: = 25-14;
end.
ошибкой является:
Выберите один из 4 вариантов ответа:
1) некорректное имя программы 2) не определенное имя переменной
3) некоректное имя переменной 4) запись арифметического выражения
Задание #11
Во Какая клавиша нажимается после набора последнего данного в операторе read?
Выберите один из 4 вариантов ответа:
1) enter 2) точка с запятой 3) пробел 4) ctrl
Задание #12
Во При присваивании изменяется:
Выберите один из 4 вариантов ответа:
1) имя переменной 2) тип переменной
3) значение переменной 4) значение константыЗадание #13
Во Для вывода результатов в Паскале используется оператор:
Выберите один из 4 вариантов ответа:
1) begin 2) readln 3) write 4) print
Задание #14
Во Для вычисления квадратного корня из x используется функция:
Выберите один из 4 вариантов ответа:
1) abs (x) 2) sqr (x) 3) sqrt (x) 4) int (x)
Задание #15
Во В каком из условных операторов допущена ошибка?
Выберите один из 4 вариантов ответа:
1) if b=0 then writeln ( 'Деление невозможно.' ) ;
2) if a
3) if a>b then max : = a else max := b ;
4) if (a>b) and (b<0) then c : = a+b ;
Задание #16
Во В условном операторе и после then и после else нельзя использовать:
Выберите один из 5 вариантов ответа:
1) оператор вывода 2) составной оператор
3) несколько операторов 4) условный оператор
Задание #17
Во Определите значение переменной "c" после выполнения следующего фрагмента программы:
a : = 100 ;
b : = 30;
a : = a - b*3 ;
if a > b then c : = a - b else c : = b - a ;
Выберите один из 4 вариантов ответа:
1) 20 2) 70 3) -20 4) 180
Задание #18
Во Условный оператор
if a mod 2=0 then write ( 'Да') else write ('Нет') позволяет определить, является ли число a:
Выберите один из 4 вариантов ответа:
1) целым 2) двухзначным 3) четным

Ответ:
toonon112
toonon112
14.10.2020 19:30

1. переменная не объявлена

11. -

12. значение переменной

13. write

14. -

15 if a (не написано до конца)

16. -

17. какое значение переменной c? если 0 тогда

100-30*3=210

если 210 > 30 тогда с := 210-30 иначе с := 30-210

но так как 210 больше 30 будет выполняться с := 210-30, получается ответ 180. (это я перевела все, чтобы проще было)

18. -

Прости если тебе надо было на все! Все что могу и точно в этом уверена я написала :*)

Объяснение:

как то так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?