В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
poshova002
poshova002
14.01.2023 09:44 •  Информатика

Цена 1 кг сахара – 28 руб. Написать программу, которая выведет стоимость 9, 10,…,15 кг сахара. Привет всем надо решение в паскале(и можно объяснить как это сделать буду благодарен)

Ответ:
Ерерккк
Ерерккк
14.10.2020 19:12

program test;

var a,b,c:real;

begin

a:=28;

writeln('введите кол-во кг:');

readln(b);

c:=b*a;

writeln(c, 'рублей');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?