В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alinakim3
alinakim3
14.08.2020 21:12 •  Информатика

Составить программу авс проверить истенность высказывания: "среди трех данных целых чисел есть хотя бы одна пара "

Ответ:
ЖеняРай
ЖеняРай
24.05.2020 07:25

var a,b,c: integer;

begin

  writeln('Введите 3 целых числа');

  read(a,b,c);

  write('Среди трех данных чисел есть хотя бы одна пара совпадающих');

  if (a=b) or (a=c) or (b=c) then write(' - выражение истинно') else write(' - выражение ложно');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?