В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KeberMax
KeberMax
01.02.2022 13:29 •  Информатика

Задача: Написать программу, которая выводит на экран таблицу умножения, например на 7. Оформить решение задачи, используя любой цикл
паскаль

Ответ:
inessa2012
inessa2012
14.10.2020 17:53

!

Объяснение:

var n,c,i: integer;

begin

 writeln('введите число');

 readln(n);

 for i:=1 to 9 do begin;

 writeln('Умножаем на ',i, ': ', n*i);

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?