В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lubochka2
lubochka2
10.05.2021 03:16 •  Информатика

1) Задача1: Напишите программу, которая считывает рост и вес претендентов в команду по плаванию до тех пор, пока не будет введено слово «стоп». Программа должна вывести количество подходящих кандидатур (рост > 175, вес < 80). ПАЙТОН

Ответ:
iekatierina1
iekatierina1
14.10.2020 17:38

Const n=50;  

Var  

a:array [1..n] of integer;  

i,k:integer;  

Begin  

Writeln('Рост всех претендентов:');  

Randomize;  

k:=0;

for i:=1 to n do  

begin  

a[i]:=Random(51)+150;  

Write(a[i],' ');  

if a[i]>=170 then k:=k+1;  

end;  

Writeln;  

Writeln('Количество имеющих шанс: ',k);  

End.

Объяснение:

0,0(0 оценок)
Ответ:
PolinaFox6002
PolinaFox6002
14.10.2020 17:38

#by MurziK

cand = {}

while True:

    name = str(input())

    rost = int(input())

    ves = int(input())

    if name == 'стоп':

         break

         print(cand)

    elif rost > 175 and ves < 80:

         cand.append(name)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?