В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Daylidkoi
Daylidkoi
02.08.2022 20:47 •  Информатика

В тетради нарисовать блок схему инаписать программу (подробно)

Ответ:
tunekoff228
tunekoff228
06.09.2020 11:24

program z1;

var a,z: integer;

begin

write ('a = ');

read (a);

if  a > 2 then z := a + a * a * 2

else z := 7 - sqr(a) * a;

write ('z = ',z)

end.

Объяснение:

Смотри картинку


В тетради нарисовать блок схему инаписать программу (подробно)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?