В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
100132
100132
21.12.2021 06:05 •  Информатика

Напишите программу для нахождения площади S и периметра P прямоугольника, если известно, что одна сторона А, а вторая в 3 раза больше. *

Ответ:
ZABENOK123
ZABENOK123
14.10.2020 15:28

var

 x,y,p:real;

begin

 write('Enter X:=');readln(x);

 write('Enter P:=');readln(p);

 y:=(p-2*x)/4;

 write('S:=',y*(y+x));

end.

паскаль

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?