В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ibra4660
Ibra4660
06.02.2023 14:58 •  Информатика

Написать программу находящую максимальную цифру пятизначного числа.​

Ответ:
20042007rbn
20042007rbn
14.10.2020 15:06

Pascal

var a, b, max:Integer;

begin

max:=0;

readln(a);

for b := 1 to 5 do begin

if max < (a mod 10) then

max:=a mod 10;

a:=a div 10;

end;

writeln(max);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?