В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
megaandreychuk
megaandreychuk
24.06.2022 22:53 •  Информатика

Напишите программу нахождения первых k чисел,кратных трем
на языке паскаль

Ответ:
mazaeva333
mazaeva333
14.10.2020 15:03

var k, i: integer;

begin

 readln(k);

 for i:=1 to k do

   if i mod 3 = 0 then write(i, ' ');

end.

Объяснение:

Программа напишет все числа кратные 3 до k

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?