В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ddfdffdf
ddfdffdf
02.01.2021 16:20 •  Информатика

Составить программу,которая вычисляет гипотенузу прямоугольного треугольника по известным катетам (т.пифагора) ,!

Ответ:
Pomogu0pogalycta
Pomogu0pogalycta
08.06.2020 17:18

Для паскаля:
uses CRT;

var a, b: integer;
begin

write (' Введите длину первого катета ');
read (a);

write (' Введите длину второго катета ');
read (b);

write (' Гипотенуза =');
write (sqr(a)+sqr(b));
end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?