В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
arianabodnar123
arianabodnar123
03.06.2023 11:58 •  Информатика

Даны целые числа a,b,c написать программу определяющую есть ли среди них четные числа если есть вывести true иначевывести false

Ответ:
rm819189gmail
rm819189gmail
08.06.2020 17:14

Program Pr1;
uses crt;
var a,b,c:integer;
f:boolean;
Begin
clrscr;
f:=false;
readln(a,b,c);
if (a mod 2=0) or (b mod 2=0) or (c mod 2=0) then f:=true;
writeln(f);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?