Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Wector11211
04.08.2022 14:26 •
Информатика
Дана программа. Введи данную программу в Паскаль.
program perimetr_1;
var
a,b,p:real;
begin
a:= 8;
b:= 12;
p:=2*(a+b);
writeln('p=',p:4:0)
end.
Полученный результат: =
Ответ:
moonlightbiebs13
14.10.2020 14:02
2*(8+12)
2*20=40
ответ: p=40
Думаю так)
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
keks661
12.10.2022 19:41
Написать программу, которая выводит таблицу умножения числа 2....
1saridua1
02.09.2021 04:08
с заданиями по информатике. 1)В какой форме может быть представлена информация при обмене живой и неживой природы? Приведи примеры. 2)ответь, каким образом одна и та же информация...
privetjakot
19.06.2020 11:21
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4. Программа получает на вход натуральные числа,...
Arina200531
13.04.2023 07:38
ИНФОРМАТИКА 8 КЛАСС ПАСКАЛЬ Задача. Пользователь вводит два числа. Программа должна вывести на экран все числа в диапазоне от первого до второго....
35gf467jh74944v
07.02.2022 16:41
Запиши число 13641 в развёрнутом виде, начиная со старшего разряда. ответ: ⋅10 + ⋅10 + ⋅10 + ⋅10 + ⋅10...
Vova50915091
10.12.2020 19:11
Дана целочисленная матрица размера N*M. Найти количество ее строк, все элементы которых различны(numpy , в списки не использовать) (питон...
TOkenov
27.06.2020 17:09
Сумма модулей чисел - 25 и 52...
nastyagrigorov
23.12.2020 07:13
Решить задачи 9 и 11, выделены на фото....
Екатерина2301
29.11.2020 02:20
Find the words in the word search puzzle....
Top4ik80
04.09.2020 09:35
+ 177. Запиши предложения, включив их в предложения с прямой ре- чью. Составь схемы записанных предложений. Раскрой скобки. Как пи- шется частица не с глаголами? Н Нюю знают ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
2*(8+12)
2*20=40
ответ: p=40
Думаю так)
Объяснение: