В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
inlivemulorada
inlivemulorada
24.02.2020 21:05 •  Информатика

Задание 1. Составить программу, сумму всех четных чисел в диапазоне от 1 до 40.
Задание 2.Разработать программу нахождения и вывода на экран всех чисел, оканчивающихся на 5, и делящихся на 3, из диапазона чисел от 5 до 1000.
Задание 3.Меньшее из двух заданных неравных чисел увеличить вдвое, а большее оставить без изменения.

Ответ:
ssarahiss
ssarahiss
12.05.2020 10:30

program chik;

var s,i,n:integer;

begin

readln(n);

for i:=1 to n do

if(i mod 2=0)then s:=s+i;

writeln(s);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?