В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
swevkukviktor
swevkukviktor
08.09.2020 02:34 •  Информатика

ПАСКАЛЬ
Составить программу, печатающую значение true, если указанное значение является истинным, и false в противном случае: цифра 4 не входит в запись целого двухзначного числа N.

Ответ:
ziHerroy
ziHerroy
18.08.2020 14:27

var N:integer;

begin

readln(N);

if (N mod 10 = 4) or (N div 10 = 4) then

 writeln(false) else  

 writeln(true);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?