В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
denian11343
denian11343
07.06.2021 00:26 •  Информатика

Напишите программу, которая вводит с клавиатуры натуральное число N и выводит квад-рат из символов «o» размером N´N:

Введите размер квадрата: 5

Ответ:
fatyaa22
fatyaa22
14.10.2020 13:00

program Hello;

var n,i,j:integer;

begin

   writeln('Введите размер квадрата: ');

   readln(n);

   for i:=0 to n-1 do begin

   writeln(' ');

   for j:=0 to n-1 do write('o');

   end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?