В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите условие необходимое для работы следующей программы. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 5 или на 0.

Ответ:
Dan4ik1111111111
Dan4ik1111111111
14.10.2020 12:33

Программу я написал на PascalABCnet

Объяснение:

program ex_1;

var n,i,k,a:integer;  //n-номер числа i-счетчик k-количество чисел a-число

begin

 writeln('Введите количество чисел');

 readln(n);

 for i:=1 to n do

 begin

   writeln('Введите ',i,' число');

   readln(a);

   if (a mod 5=0) or (a mod 5=5) then

     k:=k+1;

 end;

 writeln('Количество чисел, оканчивающихся на 0 или 5: ',k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?