В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SMokKK
SMokKK
21.02.2021 06:21 •  Информатика

Составить программу решения задания с использованием цикла с заданным числом повторений. ) Написать программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.

Ответ:
Engishmaster
Engishmaster
14.10.2020 12:26

program z1;

var n,i,s: integer;

begin

write ('n = ');

readln(n);

s:=0;

for i:=1 to n do if i mod 2 = 0 then s:=s+i;

write('s = ',s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?