В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
LOL2202
LOL2202
08.07.2020 01:12 •  Информатика

Составить программу, вычисляющую значение выражения в паскаль

y=

Ответ:
Никита8547
Никита8547
06.09.2020 08:28

program z1;

var x,a:real;

begin

write ('x = ');

readln (x);

write ('a = ');

readln (a);

writeln('y = ',sqrt((x*x+1)/(5*a)))

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?