В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ZevsGromov
ZevsGromov
07.01.2022 07:37 •  Информатика

Програмку в паскаль напишите кто знает ** составить программу калькулятор который после ввода 2 чисел и одного из знаков плюс или минус произведет вычисление а результат выдаст на экран

Ответ:
kira10451
kira10451
08.06.2020 13:43

Так?

 

Program P1;
Var a, b : Integer;
s : Char;

Begin
Write('Введи 1 число: ');
Readln(a);
Write('Введи знак(+ или -): ');
Readln(s);
Write('Введи 2 число: ');
Readln(b);

Case s of
'-': Write(a, ' - ', b, ' = ', a - b);
'+': Write(a, ' + ', b, ' = ', a + b);
Else
Write('Неверный символ!');
End;

Readln;
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?