В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ESKIMO111
ESKIMO111
02.03.2020 05:28 •  Информатика

Напишите программу, только используйте цикл. найти сумму квадратов всех целых чисел от a до b (значения a и b вводятся с клавиатуры, b≥a)

Ответ:
Zeerorrrrrr
Zeerorrrrrr
08.06.2020 13:29

var

  i, a, b, sum : integer;

begin

  read (a, b);

  sum := 0;

  for i := a to b do

    sum := sum + sqr (i);

  writeln (sum);

end.

0,0(0 оценок)
Ответ:
nika7912
nika7912
08.06.2020 13:29

program ex1;

var

  i, a, b, otvet : integer;

begin

  read (a, b);

  otvet := 0;

  for i := a to b do

    otvet :=otvet +i*i ;

  writeln ('otvet=',otvet);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?