Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lidafilinp016fh
21.04.2021 22:56 •
Информатика
Дано трёхзначное число. Определить, кратна ли трём сумма его цифр
Программа на пайтоне
Ответ:
sanya811
14.10.2020 11:52
print('Yes' if sum(map(int, input())) % 3 == 0 else 'No')
0,0
(0 оценок)
Популярные вопросы: Информатика
Salta21242424
18.02.2020 04:33
Сколько всего программ создало microsoft? ( примерное число -+ 10-15 программ)...
polinamalina2004
18.02.2020 04:33
Перведите на кумир var a, b, c: integer; begin readln(a, b, c); writeln( сумма= , a + b + c); writeln( произведение= , a * b * c); writeln( среднее= , (a + b + c) / 3); readln();...
mtrololo09
18.04.2023 11:49
Закончите фразу: «всегда одна из ячеек электронной таблицы является »а) большейб) заданнойв) текущейг) меньшей...
AD1628
14.12.2020 12:52
Часть операционной системы которая служит для работы с файлами называется...
lenaldld
19.05.2021 19:20
Составить программы в паскале: 1. составить алгоритм и программу для нахождения значения выражения: y=(a mod b)*(c div b) 2. напишите программу для вычисления выражения: x=(а + (d...
alferovasnega
13.09.2020 13:36
Даны два числа. Если числа равны, то сообщить «Числа равны», в противном случае вывести сообщение «Числа разные , Паскаль...
masha1373
07.03.2022 02:35
Приведите еще 3 примера по типу: Источник информации. Я Код. устройство. Телефон Канал связи. Электромагнит волны Декод. Устройство. Телефон друга Приемник друг...
0Artemka0
16.04.2023 02:00
Подскажите что такое координаторская площадь...
Serch23
29.11.2020 07:34
Берілген шумаққа әдеби-теориялық талдау жасайды. [4] Туған елім,Құдіретімсің аңсаған.Алдан жарқын күн шыққанша, Кескініңді көрмейінші шаршаған.Пасық ойлар тұншыққанша,Дулығаны қақ...
hjdbrvjt
29.11.2020 07:34
Запишите на с. 60 названия географических объектов, обозначенных на карте цифрами....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
print('Yes' if sum(map(int, input())) % 3 == 0 else 'No')