В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
brijet2007
brijet2007
13.03.2021 20:22 •  Информатика

Написать программу, которая вычисляет частное двух чисел.
Программа должна проверять правильность ввода данных.
в С++

Ответ:
Rayanna1
Rayanna1
14.10.2020 11:35

Объяснение:

#include <iostream>

using namespace std;

int main()

{

 int a, b;

 std::cin >> a;

 std::cin >> b;

 if (b == 0){

     std::cout<<"False";

 }

 std::cout << a/b << std::endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?