В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
artyushin073
artyushin073
12.08.2020 22:53 •  Информатика

РЕШИТЬ В ПРОГРАММЕ ПАСКАЛЬ
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 5. Программа получает на вход количество чисел в
последовательности, а затем сами числа. В последовательности всегда имеется
число, кратное 5

Ответ:
myrrr14
myrrr14
28.08.2020 20:14

Объяснение:

var n,i,a,s:integer;

begin

write('n = ');

readln(n);

s:=0;

writeln('Введите ',n,' чисел:');

for i:=1 to n do

 begin

 read(a);

 if a mod 5 = 0 then s:=s+a;

 end;

writeln('s = ',s);

end.

Пример:

n = 6

Введите 6 чисел:

12 45 84 37 10 51

s = 55

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?