Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ffbhhb
16.01.2020 06:00 •
Информатика
Какое число будет выведено в результате работы следующей программы?
var k, s: integer;
begin
к:= 1 ; s:=0;
Repeat s := s+k;
K:=k+2
until k<8;
writeln(s)
end.
Ответ:
СашаЩербина
07.05.2020 21:30
Программа выведет число 1
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
танюха12354
29.07.2021 18:19
Сообщения, содержащие оскорбления, агрессию, запугивание, хулиганство, социальное бойкотирование с различных интернет-сервисов-это фишингкибербуллингнитикеттроллинг...
2727472927у
08.11.2022 06:40
ответьте на вопросы:1. Что можно делать в Интернете?2. Что нельзя делать в Интернете?3. Какие правила работы в Интернете я всегда использую?...
pvpgame2345
16.10.2021 03:47
за спам буду кидать жалобы...
rozvalova04
13.01.2020 01:55
Сколько мегабайт информации содержит сообщение объемом 2^23 степени бит? объясните, , как решать такие ?...
ArtemPatsaliuk
11.10.2020 16:07
ЛьЗаполни полное название служебных слов в интегрированной разработки программы. алг нач нц арг ...
polilol2018
05.06.2022 02:35
Что выведет программа? a=20 b=3 if a b: print( Yes ) else: print ( No )...
Bakc1
17.05.2023 14:27
решить пятый номер ( обязательно с решением) ))...
лыл3
13.05.2020 01:24
Какие поисковые системы вам известны ?...
romanenkoanna66
13.05.2020 01:24
С++ напишите программу, которая вводит два целых числа, a и b (a...
vgrecuha6
05.05.2022 04:53
Сть сетка 5×11. за одну секунду горит сторона квадратика (веревочка горит равномерно, то есть, за полсекунды сгорит половина стороны квадратика). разрешается поджечь одновременно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Программа выведет число 1
Объяснение: