В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ellis2034
Ellis2034
25.08.2020 07:24 •  Информатика

Составить программу: вычислить объём вещества массой 0, 45 кг при изменении плотности от 0, 5 до 1 кг/м3 с шагом 0, 1 кг/м3 8а, тут видимо никто не знает как это делать,ибо на два запроса 0 ответов.делайте сами!

Ответ:
leralagbibl
leralagbibl
08.06.2020 11:53

Объяснение:

var

 h:real;

 x:real;

 a, b:real;

 v:real;

begin

 a:=0.5;

 b:=1;

 h:=0.1;

 x:=a;

 while (x <= b) do begin

   v:=0.45/x;

   writeln('p = ', x:3:3, ' v = ',  v:3:3);

   x:=x+h;

 end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?