В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Карамелла
Карамелла
14.05.2023 04:05 •  Информатика

Напишите программу для следующей задачи.

В секцию ментальной арифметики принимаются дети в возрасте от 4 до 11 лет. Определите может ли ученик записаться на данный курс (Да/Нет)?

Ответ:
andruhmariya
andruhmariya
14.09.2020 07:29

ответ: var a:integer;

begin

Writeln ('Введите возраст') ;

Readln (a);

If (a>=4) and (a<11) then

Writeln ('Да')

else

Writeln ('Нет') ;

end

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?