В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
D13na
D13na
05.10.2021 20:49 •  Информатика

Составить программу которая переписывает любую введенную фразу заменяя букву ш на букву х вот фраза мышки ели шишки

Ответ:
drachl
drachl
08.06.2020 10:50

program P1;
var
s1 : string;
i : integer;
begin


write('Fraza: ');
read(s1);

for i := 1 to length(s1)-1 do
begin

if s1[i] = 'ш' then
s1[i] := 'х';

if s1[i] = 'Ш' then
s1[i] := 'Х';

end;

writeln('Resultat: ',s1);

readln;
readln;


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?