В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу которая рассчитывает количество населения города Мульти, если количество жителей ежегодно увеличивается на 7%. В текущем году оно составляет 50 000 жителей. Вычислите, какой будет численность жителей в городе через 3 года.

Ответ:
mmhhmuraad
mmhhmuraad
14.10.2020 09:32

var

i:integer;

a:double;

begin

i:=3;

a:=50000;

while i>0 do

begin

a:=a + a*0.07;

i:=i-1;

end;

writeln('Население = ', a:0:0);

end.


Написать программу которая рассчитывает количество населения города Мульти, если количество жителей
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?