В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
айфон66666
айфон66666
25.01.2023 19:54 •  Информатика

Напишите программу которая находит наименьшую сумму каких либо двух цифр четырехзначного числа R
Очень Осталось 10 минут.

Ответ:
иван1141
иван1141
14.10.2020 09:25

Объяснение:

var a, b, c, d, A, F real

begin

read(A) ;

b:=A mod 10;

c:= A mod 100;

d:= A mod 1000;

a:= A div 1000;

дальше последовательно сравниваешь и потом складываешь и выводишь сумму (F)

пример

if a<b<d and c<b<d

F:=a+c

writeln('сумма наименьших чисел равна', F)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?