В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
123Abc9900
123Abc9900
10.05.2023 14:36 •  Информатика

Составить программу для решения задачи:
Введите с клавиатуры числа А и С. Если меньшим из них является А, то найдите и выведите на экран среднее арифметическое значение этих чисел. Иначе, найдите и выведите сумму чисел А и С.

Ответ:
89037895793
89037895793
18.08.2020 12:48

int a,c;

cin >> a >> c;

if(a < c) cout << (a+c)/2 << endl; else cout << a+c << endl;

Объяснение:

0,0(0 оценок)
Ответ:
tana2811
tana2811
18.08.2020 12:48

Відповідь:

Короче,если язык не указан, напишу на питоне:

a = float(input("a = "))

c = float(input("c = "))

if a < c :

   print((a+c)/2)

else :

   print(a+c)

Пояснення:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?