В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
KiskaSofia
KiskaSofia
29.12.2020 03:35 •  Информатика

Напишите программу на Python по следующему алгоритму:

алг сумма
вещь a, s
нач
s:=0;
a:=1;
нц
пока a<=10
s:=s+a
a:=a+1
кц
вывод s
кон как можно скорее!

Ответ:
диииааннаа123
диииааннаа123
05.08.2020 10:52

s = 0

a = 1

while a <= 10:

   s += a

   a += 1

print(s)

Вывод: 55

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?