В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Коугар
Коугар
17.07.2021 01:35 •  Информатика

Сделайте ! напишите программу вычисления расстояния между двумя точками плоскости ! это ! 9 класс!

Ответ:
Reddi900
Reddi900
24.05.2020 06:14

var x1,y1,z1,x2,y2,z2,d:real;

begin

writeln('Введите координаты первой точки');

readln(x1,y1,z1);

writeln('Введите координаты второй точки');

readln(x2,y2,z2);

d:=sqrt((x2-x1)*(x2-x1)+(y2-y1)*(y2-y1)+(z2-z1)*(z2-z1));

wrileln(d);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?